Duplicate homekit deconz device tiles

Hi lovely people,
I just updated to 109.6 on Hassio, and the strangest thing happened. All my Deconz devices have a duplicate grouped to the original in homekit. One shows the state and the other shows no response. The sensors have the same name, bridge, etc. It even says duplicate (show as single tile) but that shows the ‘no response’ when grouped. Any idea what’s going on and how to fix this?
Appreciate the help.

Same with me… +1

Any idea what to do?
Shall I delete the .homekit file? Will I loose all the setup in home app?

Someone, anyone with more knowledge/ideas. Please help.
I would love to find where these are listed, maybe some .yaml file and manually delete the extra ones. Does anyone know?

Testing - but did not find an answer yet.
I opened the file homekit.aids under .storage folder.
I guessed which device is non working duplicate.
And tried by deleting one of the sensors and it came back into the file and homekit.
I then deleted all deconz devices and duplicates still came back.
I also tried the core.device_registry and they still came back.

Someone please help.

Got the solution on GitHub. For those that have similar issue, resetting individual entity did the trick.

HomeKit accessory ids are not stable. This is fixed in #35691 but not in 0.110

Reseting the accessory should fix it:

If you have many of these it may be faster to repair: