Ecolink PIR Device Found - No Motion or Tamper Sensor

Hello all,

I wonder if someone could assist me with a problem I’m having with my ZWave Motion Sensors. I am migrating from SmartThings to Home Assistant. I have a Nortek for ZWave and a Conbee for Zigbee. I had zero success with the Nortek and Zigbee. I tried for several days to get the Zigbee device configured using the “Zigbee Home Automation” Integration with no success. While the device would show in the Hardware list, ZHA would not see it. Using the dresden ConBee II and DConf, I have Zigbee devices working now. I’ve been concerned about the Nortek and Conbee both broadcasting frequency, but since I haven’t had any issues - Yet…

I’m currently trying to Exclude all of my ZWave devices from ST. First working on the Ecolink PIR Motion Sensors. The first three sensors worked without any issue. The forth/last one isn’t recognized the same and is missing the Motion and Tamper sensors. And yet, in the “Binary Sensor” dropdown for ID 10, the state changes to “true” when motion is sensed. I’ve not hit on any forum post that would move in the direction to resolve this. I don’t know where to go from here. Any guidance from your experience would be awesome.

Note: I had included several images but… new users can only post w/ one image

Debian 10/Docker Supervised

My list of sensors. ID 10 is the device giving me the issue.

Removed additional images in order to post