Edit sonof switch in tasmota after hassio integration

Tags: #<Tag:0x00007f7394f0d818> #<Tag:0x00007f7394f0d980> #<Tag:0x00007f7394f0dac0> #<Tag:0x00007f7394f0e0b0>

Hi! I’ve integrated my sonoff mini device in to Home Assistant, but now I see I have made a mistake in my tasmota settings. So I want to change this settings but I can’t come in to the Tasmota settings dashboard.

does anyone know how to fix this?

Install the tasmoadmin add-on

or you should still be able to go directly to the devices ip address and edit the settings there. is that not possible?

but tasmoadmin is very convenient.

That’s why I recommended tasmoadmin, you can search for your tasmota devices.

When I installed tasmoadmin, it has the error that it can’t find any devices. Also I can’t go to the devices directly with the IP-Adres.

Can you ping it ?

Yes, and in my router I also see it. In my Home Assistant I can use it, but not as I want to use it, so that is why I wanna change the settings.

You can try to reboot it by publishing cmnd/%topic%/restart, topic being the name of your mini

Do I have to do this command in my command prompt?

No. In HA under developer tools, MQTT, publish.