Effect: colorloop stopped working

I have several RGB phillips hue bulbs connected with deconz/conbee II. The colorloop effect had been working as long as I’ve had the bulbs (around a year?) but I noticed the effect no longer works in HA 2021.5.3. Not only have my scripts/switches stopped working, but the effect can not be triggered in the UI. Is anyone else experiencing the same issues? If you have hue and deconz, I would appreciate it if you could test the effect.

For anyone else experiencing this, I was able to roll back deconz to 2.11.01 and get colorloop back.

Having the exact same issue. How did you mangage to roll back the container?

I run deconz with docker, so I just changed the image tag.

I have the exact same problem, since some weeks colorloop only works on the Hue Lightstrip but not on the Hue LCA001.

If you have this issue with deconz and Philips hue, check out this thread

Basically, force read color control attributes in the cluster info panel.


Thanks a lot @D34DC3N73R, worked perfectly.