Empty circle after removing sensor


I’ve just disabled the yr symbol sensor, and restarted HassIO. I still have two circle in my heading.
How do I get rid of them?


code? screen shot? …anything?

No, just another crystal ball believer.

1 Like

The yr sensor is enabled by default, and shows some weather information. I tried some config options. I finally disabled the sensor for good as shown below:

  # Weather prediction
#  - platform: yr
#    name: Wetter
#    forecast: 24
#    monitored_conditions:
#      - temperature

This is how one of them looked before I disabled it:
However, the placeholders in the top bar are still there. It was blue circle having the caption “not found”.
Since Lovelace promotes itself as “it does everything automatically”, I expect it to automatically remove such placeholders if I disabled the respective sensor.

Did you restart HA after you made the change? I assume so but I’m having some weird things occurring with lovelace myself and need to restart HA when making a frontend configuration change before the change is actually picked up.

Yes, I did. That removed some icons.
I finally managed to remove them by using the “Raw Edit Config” option of Lovelace UI.