Enabling i2c on HassIO for BH1750 light sensor

Can’t seem to get my BH1750 light sensor up and running on HassIO. Always get the same error:

Error while setting up platform bh1750
Traceback (most recent call last):
  File "/usr/local/lib/python3.6/site-packages/smbus/smbus.py", line 81, in open
    self._fd = os.open(path, os.O_RDWR, 0)
FileNotFoundError: [Errno 2] No such file or directory: '/dev/i2c-1'

I was able to get it running fine on a Hassbian installation following the instructions for setting up smbus support here, but I don’t see any way of doing this on a HassIO installation. Is there an addon available that would enable i2c functionality? Any help would be appreciated!

Use HassOS and set your config.txt file as per this document:

Added the 2 lines listed to my config.txt file and made a USB stick (named CONFIG with the listed rpi-i2c.conf file inside a folder called ‘modules’). Still getting the same error.

Maybe this can help: How to enable I2C on hass.io / resin.io