Entities not displaying in front end after upgrade to 0.77


I just upgraded and subsequently, none of my groups are displaying correctly. The groups appear and some groups have entities and others don’t but the group headings are still displayed.

I upgraded the cusom components UI from here: - https://github.com/andrey-git/home-assistant-customizer but still no correct groups displaying.

Are there any entity visability restrictions that have been introduced by the new auth system? I logged in with both a new user account which I created and then back also via the legacy API, but nothing seems to result in the groups displaying correctly.

In developer tools, I can see the entities so HA is picking them up and all the automations seem to be working ok… I just can’t see the entities in the groups in the front end

To add insult to injury, I have just attempted a rollback to 5 weeks ago snapshot and my HA running on NUC has now died. I cannot ssh into the box, nor is samba working… so no logs to share…

Clear your browser cache. I had lots of troubles with my custom_ui myself, even tried downgrading in the assumption there was a bug in 0.77. This did not help, clearing my broser cache did the trick :).

yea, i forgot to mention… did that… but thanks for the suggestion