Entity Id Field Disappeared from Call Service Action

I’ve been repeating automations in a new HA image in docker on Ubuntu. Part way through some set ups today, the entity field disappeared from the call service action. This in the case with new actions as well as existing ones. When I look at the yaml for an existing one, the device id is present. I tried restarting HA. When that didn’t work, I restarted the docker image. That didn’t fix it either. The actions in question are Call Service to the input_boolean.turn_off service. I’m running HA Core 2020.12.1.

It could be a caching issue. ctrl-f5.

@nickrout Yup, that was it. In Safari the command is cmd-R for page reload.


1 Like

Hi Gents
After Calibrating a value with a service call Ive lost the entity in my love lace dash board
Ive tried to clear the cashe and reload the page but still no good

Screen Shot

What entity does not show?

Hi @nickrout
Monthly, quarterly and yearly

Do they exist under states in dev tools?

Hi @nickrout
Yes it does.
i will check to see if its still collecting it.
Could it be waiting until the value changes and then it will be displayed?

Ok the value is counting up.
Funny thing is if a create a new love lace card they don’t show up on the card after i save

I might post this problem in the a utility meter post some where see if someone has seen this before.

That is weird.

Can you try in another card, like entity (rather than entities)?

Hi @nickrout
Thanks for your help on this one mate.

Screen Shot 2021-03-19 at 2.25.53 pm

Hi @nickrout
I found out what i was doing wrong. When calibrating Utility meter with a service call.

When you calibrate, use a string ("") and not the number directly.
Example: “1200” and not 1200

Thank you for the help dgomesDiogo Gomes Great contributor