Error after upgrade: ImportError: No module named 'pip.locations'

I’m running homeassistant 0.60.0 in an python3.4 venv on raspbian and it works fine so far.
Now I wanted to ugprade to 0.64.3 and after the upgrade finished startup brings up this error:

systemd[1]: Starting Home Assistant...
systemd[1]: Started Home Assistant.
hass[24331]: Traceback (most recent call last):
hass[24331]: File "/srv/homeassistant/homeassistant_venv/bin/hass", line 11, in <module>
hass[24331]: sys.exit(main())
hass[24331]: File "/srv/homeassistant/homeassistant_venv/lib/python3.4/site-packages/homeassistant/", line
hass[24331]: exit_code = setup_and_run_hass(config_dir, args)
hass[24331]: File "/srv/homeassistant/homeassistant_venv/lib/python3.4/site-packages/homeassistant/", line
hass[24331]: from homeassistant import bootstrap
hass[24331]: File "/srv/homeassistant/homeassistant_venv/lib/python3.4/site-packages/homeassistant/", lin
hass[24331]: from homeassistant import (
hass[24331]: File "/srv/homeassistant/homeassistant_venv/lib/python3.4/site-packages/homeassistant/"
hass[24331]: from .setup import async_setup_component, async_process_deps_reqs
hass[24331]: File "/srv/homeassistant/homeassistant_venv/lib/python3.4/site-packages/homeassistant/", line 9,
hass[24331]: from homeassistant import requirements, core, loader, config as conf_util
hass[24331]: File "/srv/homeassistant/homeassistant_venv/lib/python3.4/site-packages/homeassistant/",
hass[24331]: import homeassistant.util.package as pkg_util
hass[24331]: File "/srv/homeassistant/homeassistant_venv/lib/python3.4/site-packages/homeassistant/util/",
hass[24331]: from pip.locations import running_under_virtualenv
hass[24331]: ImportError: No module named 'pip.locations'

I tried downgrading back to 0.60.0 but the error stays.
Any ideas how I can get it back running, preferable with the 0.60.0 version?

Ah, with the homeassistant upgrade, also pip upgraded to 10.0.0…
Downgraded back to 9.0.1 and now it works again.

I ran into the same error. How did you downgrade pip ?

Just find the solution, simply install pip with the previous version.
pip3 install pip==9.0.1

what is the exact command for installing PIP 9.0.1?

python3 -m pip install pip==9.0.1