Error during Z-Wave Switch Inclusion in one location only

I have installed over 6 Zooz ZEN74 dimmer switches successfully in my home recently. There is one switch location that I can never successfuly include on the network. It is a simple 1-way switch with one load and one line and one neutral. When wired up, the switch works well as a switch/dimmer. I just can’t include to Z-wave. I’ve tried 3 different ZEN74 devices in this location and none of them work, so I know it’s not a faulty device. I thought it might be a range issue, so I installed a range extender. This didn’t solve the problem. And, I confirmed that other zwave devices can include from the same room.

I use a Zooz 700 series Z-wave USB stick attached to my HA hardware. When I attempt to include, I get an error in HA that states: “The device could not be added. Please check the logs for more information.” Here are the “silly” logs that capture the inclusion attempt:

2022-11-29T16:44:47.293Z CNTRLR Starting inclusion process with strategy Default…
2022-11-29T16:44:47.297Z SERIAL » 0x0105004ac196e7 (7 bytes)
2022-11-29T16:44:47.297Z DRIVER » [REQ] [AddNodeToNetwork]
node type: Any
high power: true
network wide: true
callback id: 150
2022-11-29T16:44:47.303Z SERIAL « [ACK] (0x06)
2022-11-29T16:44:47.303Z SERIAL « 0x0107004a9601000025 (9 bytes)
2022-11-29T16:44:47.304Z SERIAL » [ACK] (0x06)
2022-11-29T16:44:47.304Z DRIVER « [REQ] [AddNodeToNetwork]
status: Ready
callback id: 150
2022-11-29T16:44:47.306Z CNTRLR The controller is now ready to add nodes
2022-11-29T16:44:53.061Z SERIAL « 0x0107004a9602000026 (9 bytes)
2022-11-29T16:44:53.062Z SERIAL » [ACK] (0x06)
2022-11-29T16:44:53.063Z DRIVER « [REQ] [AddNodeToNetwork]
status: NodeFound
callback id: 150
2022-11-29T16:44:53.063Z DRIVER handling request AddNodeToNetwork (74)
2022-11-29T16:44:53.063Z DRIVER 1 handler registered!
2022-11-29T16:44:53.063Z DRIVER invoking handler #0
2022-11-29T16:44:53.063Z CNTRLR handling add node request (status = NodeFound)
2022-11-29T16:44:54.959Z SERIAL « 0x0107004a960728000b (9 bytes)
2022-11-29T16:44:54.960Z SERIAL » [ACK] (0x06)
2022-11-29T16:44:54.960Z DRIVER « [REQ] [AddNodeToNetwork]
status: Failed
callback id: 150
2022-11-29T16:44:54.961Z DRIVER handling request AddNodeToNetwork (74)
2022-11-29T16:44:54.961Z DRIVER 1 handler registered!
2022-11-29T16:44:54.961Z DRIVER invoking handler #0
2022-11-29T16:44:54.961Z CNTRLR handling add node request (status = Failed)
2022-11-29T16:44:54.961Z CNTRLR Adding the node failed
2022-11-29T16:44:54.962Z CNTRLR stopping inclusion process…
2022-11-29T16:44:54.965Z SERIAL » 0x0105004ac597e2 (7 bytes)
2022-11-29T16:44:54.966Z DRIVER » [REQ] [AddNodeToNetwork]
action: Stop
high power: true
network wide: true
callback id: 151
2022-11-29T16:44:54.971Z SERIAL « [ACK] (0x06)
2022-11-29T16:44:54.972Z SERIAL « 0x0107004a970628000b (9 bytes)
2022-11-29T16:44:54.973Z SERIAL » [ACK] (0x06)
2022-11-29T16:44:54.973Z DRIVER « [REQ] [AddNodeToNetwork]
status: Done
callback id: 151
2022-11-29T16:44:54.976Z CNTRLR The inclusion process was stopped
2022-11-29T16:44:54.976Z DRIVER the message was handled

Hopefully somebody can help me figure out why switches don’t include from this location!

A few more notes:

  • I tried including using S2 security as well as insecure
  • I tried fully reseting the ZEN74 switch to factory settings before including

Neither of these worked.