Error starting stream, see logs for details (Server failure)

I’ve been getting this error when I tried to watch any video from the media player.
These clips were recorded by Frigate.

image

I could not find any reference to this error. When I search in my logs I cannot find any references to the term ‘stream’ so I’m not sure what else to search for in my logs.

Any thoughts?

I am experiencing the exact same. Did you ever find a solution for this?

:slightly_frowning_face: no. I’ve just accepted that I can only see thumbnails.

Tip: move to Frigage 12 beta; that solved my issue magically.

I had a similar problem. Whenever my automation switched to the doorbell camera, it would show the stream error message and the video stream would be frozen.
I added a browser_mod.refresh command, which fixed the issue.
It takes a few seconds longer to get to the video, but at least it works.

Here is my automation:

My setup is a Sonoff NSPanel Pro with Home Assistant android companion app installed as well as browser_mod.

Anyone get past this error? I have a lovelace page switch to cameras per an automation trigger, and sometimes get this same error but not always.

Having the same issue, any found a solution?

No I never did. Sorry. :frowning: