Error updating to 107.7


I tried to update my Hass.IO (Home Assistant Core) to a newer Version (107.5 to 107.7).
Sadly it fails every single time with this error:

Error: Unkown Error, see logs

This is in the log:

20-03-28 18:12:02 INFO (MainThread) [supervisor.homeassistant] Update Home Assistant to version 0.107.7
20-03-28 18:12:02 INFO (SyncWorker_2) [supervisor.docker.interface] Update image homeassistant/qemux86-64-homeassistant:0.107.5 to homeassistant/qemux86-64-homeassistant:0.107.7
20-03-28 18:12:02 INFO (SyncWorker_2) [supervisor.docker.interface] Pull image homeassistant/qemux86-64-homeassistant tag 0.107.7.
20-03-28 18:12:35 ERROR (SyncWorker_2) [supervisor.docker.interface] Can't install homeassistant/qemux86-64-homeassistant:0.107.7 -> 404 Client Error: Not Found ("no such image: homeassistant/qemux86-64-homeassistant:0.107.7: No such image: homeassistant/qemux86-64-homeassistant:0.107.7").
20-03-28 18:12:35 WARNING (MainThread) [supervisor.homeassistant] Update Home Assistant image fails

Im running Home Assistant Core in HyperV.

Does anyone know a solution?

Hello, i use esxi 6.5 and same error

for fix it i rezise my VM 6Gb to 10Gb and no more error :wink:

error 404 is a problem of disk space

Thanks that is the solution!

I didn’t think about that, especially since it is written in this topic it expands by itself.

Again thank you very much :smiley: