Error with OVA file


Newbie want to install the OVA vmware image but got stuck on this error.
How to fix this.

SHA digest of file home-assistant.vmdk does not match manifest.

likewise, same result on both 4.15 and 4.16 OVAs. Toying with ovftool to see if I can get around it.

I also had this problem. I am using VMWare ESXi 6.0 and solved it by downloading the VMDK, creating a virtual machine with EFI uploading the VMDK to my host then going in and using vmkfstools -i to convert the file.

I know this is old but I am running into this issue. Here is what I have…

macOS Sonoma M1 running VMware Fusion Pro
I don’t have any Intel Windows machines
Importing the OVF file resulted in
“SHA digest of file home-assistant.vmdk does not match manifest”

Is there a way around this?

Actually, I followed along here

It worked but now the problem is

This virtual machine cannot be powered on because it requires the X86 machine architecture, which is incompatible with this Arm machine architecture host.

So it seems that the problem is because I am using an M1 Mac. If anyone knows where I can get a pre-built image done on a Mac with VMware Fusion Pro and resulting in a vmwarevm file type, I think this would work.

Alternatively, I guess I will build a new Linux VM and try installing within there and see what happens.

You have to use this version:

Thank you for pointing that out. My HA Green arrived and I am now using it. I did also get HA setup on my Synology NAS as a VM as well and was able to do some testing there.