Errors show up when starting HASS, but do not affect anything

I am running hass 0.104.3 on RPI3. Whenever I restart hass i get the following 2 errors in the log:


WARNING (zeroconf-ServiceBrowser__axis-video._tcp.local.) [zeroconf] Exception occurred:
Traceback (most recent call last):
  File "/srv/homeassistant/lib/python3.7/site-packages/zeroconf/", line 2589, in send
    bytes_sent = s.sendto(packet, 0, (real_addr, port))
OSError: [Errno 126] Required key not available


WARNING (MainThread) [aiohue.util] Received unexpected bridge id: 123456789-serial

It does not seem to affect anything. But still I would like to get them to go away if possible.

As I understand the 2nd error is about Philips hue bridge. I do have hue set up and running with integration. I don’t have any problems with it apart of this error showing up.

1 Like

At least for the second Warning for the unexpected bridge id: I’ve got the same error.

It was showing first since the 104.0 release, where hue was bugged -> several hue integrations were shown up in my discovery. I ignored them with the new ignore feature. but since then: this warning is shown 4-10 times on every startup.

I feel with you. sadly I have no workaround.

I have the same error like yours in first one. It seems that module can’t initialize connection to ip camera. I’m trying to solve this issue too.