Errors with custom elements

I have these errors in Lovelace:
Custom element doesn't exist: mini-graph-card.
Custom element doesn't exist: simple-thermostat.

Both are installed using HACS. I just updated HA to see whether this would fix these errors, but they remain.
What am I doing wrong?

In my case, I included the below using the RAW configuration editor of Lovelace.
I still have that from time to time, but usually goes away after a few changes across my tabs.

  - markdown
  - gauge
  - picture-elements
  - picture
  - iframe
  - picture-entity
  - decluttering
  - hui-markdown-card
  - hui-picture-card
  - vertical-stack
  - horizontal-stack
  - hui-picture-elements-card

I tried to add it at the bottom of the raw config editor. However, it remains the same.
Should I add ‘mini-graph-card’ and ‘simple-thermostat’ as well? I also tried it with adding them, but still no luck…
I just can’t figure out why they stopped working…

Have you tried navigating for a while between tabs (couple of minutes)?
Othman than that, I would only check if the resources are added to the dashboard in the settings.