ESPHome 1.19.3 - now the 'LOGS' button does nothing

I just upgraded ESPHome and now pressing the 'LOGS button does nothing.
I tried restarting the add-on and also upgrading one of my devices but it made no difference.

Is it just me?

image

Latest stable is 1.19.3

I just discovered that somehow, my ESPHome instance isn’t “coupled” with the store anymore and thus didn’t notify me of any updates.

Am updating it manually now.

EDIT:

Updated to latest version. Pressing log works fine

image

I assume your LOGS button works?

Yep, it does, mentioned above. Version 1.19.3.

Did you try to look into the dev console for any errors?

Works for me too Klogg.

Try clearing your browser cache.

1 Like

EDIT: I take it back. Clearing the cache did work in an actual browser window. I use it as an ‘installed app’ which didn’t work. But now does. (I hope that makes sense?)

Anyway, thanks.


It’s the new, “have you tried switching it of and on again?”
:rofl:

Didn’t seem to work though.
But in the Browser (Edge) DevTools I get this error every time I press LOGS

image

1 Like