Esphome firmware

Tags: #<Tag:0x00007f73a6bc9938>

What does this message mean when loading firmware in esphome? Warning! You are not connected to the Internet. The connection is there

It means you have not searched for a solution. This has been answered here quite a few times.

In short, switch to the dev branch of the addon until this is patched. It is available from the same repository.

Or update to 1.14.5 which solve this issue

Does it?

I haven’t tried it but I did look at the release notes and it did not seem to include a fix for this, just a fix for ESP32 interrupt enable/disable:

It worked for me :slight_smile: (1.14.5)

1 Like

Fix is in the docker container which was release with 1.14.4:

1 Like

So why isn’t 1.14.5 in the main branch? ie: I don’t see ESPhome telling me there is an update available

Do you use Home Assistant OS? I add an update available some days ago

I’m running HA Supervised on Ubuntu. (same end result)

No sign of an update available…

Do you still have the repo in the addon store?

Ok, that was really strange… I had never removed it, but sure enough, it was missing…?

Added it again and now updating.

Thanks for the tip! No idea how that happened though