Extra keys not allowed @ data['customize']['service']

Hey Guys,
I’ve been trying various variations of this but still getting the same error on config validation. Zwave-JS is the platform. I have tried with ’ ’ and with " " and with a number parameter and with this word parameter. Any help would be really appreciated. ’

service: zwave_js.set_config_parameter
entity_id: light.playroom_lights_4
parameter: Dim Level Increment
value: 99

Please post the service data with the correct formatting.

also look in the Developer Tools you should be able to follow the on screen

then flick to yaml and paste into you code

as I dont have zwave I dont see anything

Yes, it’s much easier and reliable to use UI mode first, then copy the generated YAML, if you want to use it for an automation. My suggestion to post the correct formatting is to identify if it is an indentation problem. If you start with the UI, it will format everything properly.

Thank you guys! I also guess, which/where .yamil file to do I Put this? If it put this in customize.yaml it yells at me.

Yikes, it definitely does not go in customize.yaml.

First off, you have not explained at all what you are trying to do! You might want to start with that?

If you are trying to create an automation to set the config parameter, you might want to pay a visit to the docs.