[Facebox] https supports


I’m running Facebox on a Docker behind a reverse proxy with https support. But the integration can only contact facebox api using http.


I found 2 solutions:

  1. Add a variable to configuration (https: true [false by default]) to avoid the existing users to have to reconfigure their working component.
  2. Remove http from the variable _url_check and _url_teach and let the user choose in adresse_ip configuration.

I finally corrected the existing ingration using a protocol option. I made a PR

If PR is accepted i will mark the topic as resolved