Fail after upgrade to HA 0.88.1

Hi, after the upgrade to HA 0.88.1 it gets fail.
What am I doing wrong?
But it works well with the previous HA version!

Did you update card modder too? The new version should work. Don’t forget to clear browser cache (ctrl+f5).

No I didn’t.
Should everyone js file be updated?
Available for pickup?

Not all, but many cards have been updated. Should work. I hope it helps.

I update card modder with 713285f and browser cache (ctrl+f5)
but it’s the same fail.
witch card modder update v ?

same problem

I have version f3d96f and card tools version deb8e3 (card tools is required too). They should be the latest versions (I have used custom updater for it)

You need the card from the big black box. :rofl:

I can’t do it.
I have tried several tips without being successful.
Can anyone of you help me with this in small steps from the beginning
-custom_components / (already installed in /config/custom_components/
-custom_updater (already copied in configuration.yaml)


And in the: /config/.storage/

“card-modder”: {
“dir”: “/config/www/”,
“version”: “f3d96f”
“card-tools”: {
“dir”: “/config/www/”,
“version”: “deb8e3”
“color-glance-card”: {
“dir”: “/config/www/”,
“version”: “4717b8”
“compact-custom-header”: {
“dir”: “/config/www/”,
“version”: “1.0.1b2”
“plan-coordinates”: {
“dir”: “/config/www/”,
“version”: “0.1.0”
“tracker-card”: {
“dir”: “/config/www/github/custom-cards/”,
“version”: “1.2.5”
“vertical-stack-in-card”: {
“dir”: “/config/www/”,
“version”: “v0.1.1”

Probably something I do fail safely


Has returned to version 0.87.1 HA and works well.

For me it does not work with version 0.88.1
Has tried with some advice from the forum, without success.