Failed to load panel from supervisor

Hi guys

I noticed the connection to my Hass was down this morning and would not let me log in. After a reboot it came back up, but now I can not access the panel. It says ‘Failed to load panel from supervisor’.

I searched on forums, but none of the suggestions worked for me (i.e. clearing browser settings). I have tried it on multiple devices to rule out anything with the browser. Any ideas?

I am currently on version 0.60.0 and probably need to update, but can’t with it not currently letting me into the panel.


I think I may have to abandon and start again from a fresh image unless anybody has any suggestions as to what could be causing this?

Have you tried Chrome - that seems to be the only fully working browser at the moment.

Thanks for the reply. Yes Chrome is my usual browser, but I have tried IE and Edge also. I have also tried it from my phone and tablet too.

Hmmm. If its not the browser, I would try and ssh into hassio (assuming that was configured). Do you have a snapshot backed up?

I get a message saying ‘No authentication methods available’ with SSH. I had a private key set up, but it’s saying it cannot open it now.

I do have a snapshot from a few months back

Not sure if this is anything to do with my current issue, but I am getting the following errors in my log;

/supervisor/options return code 401.
2:51 PM components/ (ERROR)
/homeassistant/options return code 401.
2:51 PM components/ (ERROR)

same here
2018-06-02 11:19:28 ERROR (MainThread) [custom_components.hassio] /homeassistant/options return code 401.
2018-06-02 11:19:28 ERROR (MainThread) [custom_components.hassio] /supervisor/options return code 401.

still using 0.69.1

edit: ok, I got rid of config files in the custom_components subfolder in the config folder. The errors disappeared. Firefox is still not working, but for Chrome this this is working just fine.

That’s interesting. I only have media player components for my PS4 in that folder. Would rather not remove them if possible, but will if that is the only way to resolve.

Same problem here. Chrome is the only Browser that works. I hope this will be fixed soon.

Problem is what ever the fix is I can’t update without the panel. SSH isn’t working for me either. I think my only option now is to flash my SD card, re-install and use an old backup file I have from a few months back to get most of what I had running again.

And another dead panel on v0.72.
This time not working on chrome too.