Fibaro Roller Shutter 3 for Raffstores (venetian blinds)

Hello together,
i’ve just installed my first Fibaro Roller Shutter 3 together with my “new” Aeotec Z-Wave Gen5+ Stick.
The RS3 was found really fast bei HAOS. But after that there are a lot of problems for me…
With the rs3 i only get one Switch for turning the shutter up an down. And even this switch is not working like it should: the “stop”-button has no function and the shutters are going up or down the whole way. Also the positioning via percentage. I want to open the shutter to 50%. The shutters starts to move but does not stop at 50%.
I also miss a switch for the positioning of the blinds.
Calibrating is also not working right. When i force to calibrate the shutter closes for some centimeters and after it goes back again.
With my “normal” switch at the wall i also can’t really use the shutter and blinds like before installing the rs3.
Can anyone help me with these problems? I was really happy to find a solution for getting my shutters with venetian blinds integrated but this is not what i was looking for.
Maybe there is also a recommendation for another product for making my shutters smart and fully controlable.
Thanks in advance!!!

Hello mragain13,

I am using the Fibaro RS3 with German standard roller shutters (“Rolläden”) and I am extremely satisfied because they are extremely reliable.

Whats typical for the RS3 is that a few minutes after installation it will perform the calibration. In order to learn what position exactly is ‘fully open’ and ‘fully closed’ it will open and close the roller shutters a few times. After calibration it automatically goes into normal operation mode.

Did you read the RS3 manual and check the electric wiring and the suitable operation mode for your venetian blinds (there are a few alternatives)?

Thanks for your answer. I think I already checked and tried more or less all options.
At least it‘s not working like supposed to.
The calibration is still not working right. The shutter moves only a few cm down then stops and move back in open position. After that the parameter shows that the shutter is calibrated.
The second button for the control of the blinds position has appeared like magic without doing me anything. But this switch is also not working correct. Like the normal switch the shutter gets the signal for opening, closing or turning the blinds and with this signal the shutter starts to move up or down. It‘s not stopping until it reached the end up or down. Pushing „stop“ is not working…
I also tried to get some help in some other communities, but unfortunately no one could tell me the game changing move. So for now the rs3 is not working for me. I‘ve ordered a Shelly Qubino Wave Shutter and will install it at the weekend. Maybe this time it will work like it‘s supposed to.