Fibaro wall plugs switch off due over current?

I’ve just built a new 3d printer, which have a psu on 250W and a 220v heat bed on 1000W. This has been working fine directly connected to the wall socket but after I put a Fibaro wall plug in-between that this keeps randomly switching off and reporting over current, though I have not a single state record in my db where the plug reported more than 1050W so I don’t understand what is going on?

I even bought a new plug which I installed today and that’s doing the same thing. I’ve ever seen this since I hooked my old washer up to one, that didn’t work. But I’ve had a big 2000W heater running on another wall plug all winter without a single issue.

Does anyone have any ideas? My Home Assistant instance is fully updated, updated the ZWave plugin just a few days ago.

Have you tried to set parameter 3 to 0 and see what is does ?

That (0) seams to be the default value on my wall plugs?

I will check it out when i’m home in a little while…
Where did you buy it ?
There are a lot of look a likes on the market.

I purchased it from a trustworthy retail store chain from which I’ve bought 10+ of these before.

Today another plug switched off, that one only have my computer stuff hooked up, so laptop, monitor etc., consumes less than 200W.

Only thing I can see in the log is this.

Is there a way to see what triggered the switch to turn off? Or is there some setting I can enable for it log that?

Yesterday all my motionsensors started to detect motion while there was totally no motion. Took me the whole day to find out that the defaultsettings were to sensitive. They never did that while I was running them with the fibaro controller. What I’m trying so say here is that there has to be something you’re overlooking. Try to remember what you did before the first plug shutted down. Even the smallest changes……
Good luck !!!

Strangely enough I noticed the same thing with at least on of my Fibaro motion sensors, it was constantly triggering. It has it’s sensitivity set to 10 so change it to 20 and it’s working fine again.

I haven’t touched any config, but I noticed the ZWave server was updates some days ago.

That’s what i mean…
My motionsensors never failed while running wih HC3.

But now they in HA they did. Why ? I don’t know but there is always a reason.
I changed the sensitivity from 15 to 30 and now i don’t have any false triggers anymore.
I have also some fibaro wall plugs and they work fine…
What z-wave stick are you using ?

I really want to help you but i’m not an expert…

I have the Aeotec Z-Stick 7, it was running firmware 7.18.2 but found that 7.19.2 was available so updated to that yesterday and also excluded/reset/included the wall plug.
Hooked it up to my printer and first let it heat up for about an hour, without issues and it peeked at 1029W during the initial warm up period and the settled below half that.
I also did a 30min test print that completed without problems, but I’m not out of the woods yet, last time it took longer than 30min for the plug to switch off so I’ll carry out more testing today.

As you point out, there’s always a reason for things happening, would have been really nice if there was logging of what triggered (in this case) the switch off.

Just happened again.

Peaks are not even at half of it’s capacity?!