Filtering signals to include in influxDB - whats wrong?

I’ve recently setup a influxDB on my NAS. I’m sending data from HA to influx, but I’m not getting the filtering to work, it includes the entire domain sensor, is there something Iäm missing in how to apply the entity_glob:

This is my config-section:

  api_version: 2
  host: <myIP>
  port: 8086
  ssl: false
  token: !secret influxdb_token
  organization: <myORG>
  bucket: homeassistant_bucket
  default_measurement: units
    source: HA
    - friendly_name
      - sensor
      - sensor.*temp*
      - sensor.*phase*
      - sensor.*import*
      - sensor.*export*
      - sensor.motorvarmare*
    - age_coverage_ratio
    - icon
    - state_class
    - device_class

because that’s what you told it to do:

Screenshot 2023-03-24 at 08-56-53 InfluxDB

I agree that the explanation is poorly written. replace “Otherwise” with “Or”.

I thought the filters acted row by row and filtered further, but now I realize that it takes all the sensors, so my entity_globs does nothing.

Now I’m testing by only using the entity_globs part. It seems to be working. But currently not on home network so cant verify in influx yet.

Is there a way to limit all the influx meta-data like users etc etc?

You can disable the InfluxDB internal database (recommended by InfluxDB ).

To do so, in the Influxdb addon configuration add this:

    value: "false"

Aha, I run it in docker on my NAS but I will add this there!