First Time Start, HASS: Disconnected from Home Assistant, retrying in 5 seconds

Installed the Appdemon, Raspi 4 , Hass Core 2022.11.1
appdaemon.yaml

---
secrets: /config/secrets.yaml
appdaemon:
  latitude: 52.379189
  longitude: 4.899431
  elevation: 2
  time_zone: Europe/Amsterdam
  plugins:
    HASS:
      type: hass
      ha_url: 192.168.1.155:8123
      token: eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpc3MiOiI5OGY1Yjk1MGRlNGM0MGZkYmFkMzkzMWhttp:
  url: http://192.168.1.155:5050
admin:
api:
hadashboard:
plugin_startup_conditions:
    event: {event_type: zwave.network_ready}
appdaemon_startup_conditions:
#    event: {event_type: call_service, data:{domain: homeassistant, service_data:{entity_id: input_boolean.heating}, service: turn_on}}

Started the first time , no SSL.
Where to enter -D for debugging information?

after restart

2022-11-09 09:00:37.734883 WARNING HASS: Disconnected from Home Assistant, retrying in 5 seconds
2022-11-09 09:00:32.729331 WARNING HASS: Disconnected from Home Assistant, retrying in 5 seconds
2022-11-09 09:00:27.722803 WARNING HASS: Disconnected from Home Assistant, retrying in 5 seconds
2022-11-09 09:00:22.717332 WARNING HASS: Disconnected from Home Assistant, retrying in 5 seconds
2022-11-09 09:00:21.767446 INFO AppDaemon: New client Admin Client connected

apps.yaml

---
hello_world:
  module: hello
  class: HelloWorld

hello.py

import appdaemon.plugins.hass.hassapi as hass

#
# Hellow World App
#
# Args:
#

class HelloWorld(hass.Hass):

  def initialize(self):
     self.log("Hello from AppDaemon")
     self.log("You are now ready to run Apps!")

@RKsHAss Im also getting the ‘WARNING: Hass disconnected’ issue…did you manage to resolve this?

no, not resolved.