Fitbit just disappeared, then come back

Hi there.
complete beginner in Home Assistant here.
I have installed in docker on ubuntu and added MiLight + Fitbit.
Both worked, after some days I was ready to try to edit some configuration in customize.yaml, it was completely emptly, but I managed to add a new friendly_name to sensor.calories and it worked.
After some more configuration fitbit just got removed from the interface. Removed all my config in customize.yaml so it was like before, but still no fitbit, was like this the rest of the evening, even after multiple restarts.
a night after fitbit was back… I duno why. Any toughts? can’t have fitbit going og coming back all the time…

  • platform: yr
  • platform: fitbit
    • “activities/activityCalories”
    • “activities/calories”
    • “activities/caloriesBMR”
    • “activities/distance”
    • “activities/elevation”
    • “activities/floors”
    • “activities/heart”
    • “activities/minutesFairlyActive”
    • “activities/minutesLightlyActive”
    • “activities/minutesSedentary”
    • “activities/minutesVeryActive”
    • “activities/steps”
    • “activities/tracker/activityCalories”
    • “activities/tracker/calories”
    • “activities/tracker/distance”
    • “activities/tracker/elevation”
    • “activities/tracker/floors”
    • “activities/tracker/minutesFairlyActive”
    • “activities/tracker/minutesLightlyActive”
    • “activities/tracker/minutesSedentary”
    • “activities/tracker/minutesVeryActive”
    • “activities/tracker/steps”
    • “body/bmi”
    • “body/fat”
    • “body/weight”
    • “devices/battery”
    • “sleep/awakeningsCount”
    • “sleep/efficiency”
    • “sleep/minutesAfterWakeup”
    • “sleep/minutesAsleep”
    • “sleep/minutesAwake”
    • “sleep/minutesToFallAsleep”
    • “sleep/startTime”
    • “sleep/timeInBed”