Fixed...Frigate cant start because port 1984 is already in use

Hello everyone…

Just updated from rtmp to go2rtc in the frigate config for restreaming.
Worked great and i was able to access cams now by go2rtc aliases.
Now my weekely reboot if home assistant happened and now frigate doesnt start becuase of port 1984 is already in use…which is prob go2rtc but i uninstalled that addon after i had found out that i dont need it and frigate has it integrated.
Is there anything i can check or fix?
All components are up to date
Thx for any ideas

Do you have the webrtc card installed?

I have the webrtc camera integration installed.
Not sure what u mean with card?
I used the camera card in the past but not using it anymore.
Would that start a service on that port?
Do i need that for the frigate go2rtc or is that maybe the culprit?
Thx alot for your idea

that also comes with go2rtc installed, however it can easily interface with the go2rtc that is built in to frigate. You just need to delete the webrtc integration, start frigate, and then re-add the webrtc integration and it will detect frigate and use that.

Good morning…
I had some time last night and tried it, and it looks like fixed…
Wasnt aware that there needs to be an order in which things need to be installed
But hey…thx…fixed…