Home Assistant Community

Foscam ip intergration

#1

Hello, how can i intergrate my foscam camera’s to hassio?

0 Likes

#2
0 Likes

#3

That dont works :confounded::disappointed::pleading_face:

0 Likes

#4

you’ll need to provide more information…

What model number of camera is it? what is your config code? what do you mean it doesn’t work?

0 Likes

#5

I get “image not available” as error

Model is FI9831P V2

What do you mean with configcode

0 Likes

#6

the code you used to try to set up the camera. This is my set up on a FI9821P camera:

  - platform: foscam
    ip: 192.168.1.55
    username: !secret cam_user
    password: !secret cam_pw
    port: 8005
    name: Dining Room

Are you sure you have all of the parameters above set correctly for your camera?

0 Likes

#7

how and where do you get the port from?

0 Likes

#8

image

this now my config

0 Likes

#9

Look in your network settings on the camera itself.

0 Likes

#10

do you have a screenshot for me where to find?

i cant find it

0 Likes

#11

0 Likes

#12

Which software is this? I have this but i cant see the picture from the cam

0 Likes

#13

that looks like a Foscam app not the camera configuration web GUI.

to get to the GUI you need to put the camera ip and port into your web browser (XXX.XXX.XXX.XX:PORT) then it will ask for your username and password that you set up on the camera itself.

0 Likes

#14

The port is 88
So now i know that, what do i have to do?

0 Likes

#15

in your browser address bar type in your camera’s IP address and port. For example:

192.168.1.25:88

Then it should load the camera web interface and ask for a username and password.

Once you enter that information then you should see the screen similar to the one I posted above.

0 Likes

#16

Knipsel

this is in the config now but it dont work even, what do i have to do now?

0 Likes

#17

Did you solve the problem? I’m having exactly the same problem with the same configuration. my cameras are FI9805E and FI9900EP. thanks

0 Likes

#18

No i don’t get it to work i am waiting on anwser

0 Likes

#19

I use a FI9800P and i’ve the same problem. No image on my lovelace picture-entity card

0 Likes

#20

So you get a picture on the states ui?

0 Likes