French newbie completely lost with Zwave

Hello everyone,

I am completely lost with Zwave :’(
I recently purchased an Aeotec Z-Stick Gen5 for my Home Assistance installation (i’m currently running version 0.110.1). I was able to add the Zwave integration after taking care to note the correct USB path in the hardware information. I didn’t make any particular configuration afterwards and I didn’t touch my configuration.yaml file.

I added a few days ago a Qubino ZMNHJD1 relay without any difficulty to drive a radiator. Everything works perfectly.

Today, I’m desperately trying to drive my garage door with a Qubino ZMNHND1 “dry contact” relay. The integration went well (adding a secured node) but quickly the node went “dead” and since then I couldn’t do anything… I tried to reboot the Zwave network, fix it, etc…

Afterwards, I thought that I might have made a mistake by adding a secure node without first defining a secure network key… To be honest, I don’t remember having done it when I inserted my Aeotec key for the first time (but maybe the secure key is generated automatically?).
So I tried to generate a key that I added in my configuration file. Then, it was worst than before… and I was not able anymore to control my Qubino ZMNHJD1 relay, so I removed the zwave/network key from the configuration.yaml.

Here is what I can see in the Zwave configuration, in the entities and in the log. It seems in the configuration that my Node04 (which was my Qubino ZMNHND1 relay before going dead) has been “splitted” in two parts. I’m completely lost and I have no clue on what to do now. Can you please help me to fix that?


In addition, we can see in the entity that it was “up” at the beginning, then “dead” and now “unavailable”. Sorry for the screenshot in french.


Thank you very much!

Have you completely rebooted homeassistant?