Fresh install issue

Followed the installation steps for the image of the sim card but when I boot the Pi4B up on the Hassos_rpi4-3.7 disc image it goes through all the steps and then stops with a reoccurring same error as you see in the image

I tested the network is working it has the ip of on the network I can ping it as well it knows I have take it out (as you can see in the last lines of the images.

DHCP severed up the ip address from our domain controller.

Seems like it whats a IPv6 address which i do not presently have enabled on the DHCP server.

The error has been reoccurring for about 3 hours while I was gone.

Thanks in advance for you help.


Why are you using HP’s owned IP addresses?;q=

Its a private network so really doesn’t mater what address I use for the network, it leaves this network NAT’d so no one sees it anyway. For some reason I implemented it here about 15+ years ago… could have been when I worked for HP and I had some reason to do it. I do not believe this address space is causing the issue as the errors are based on IPv6 from what I read/understtand.

I doubt this.

No it hasn’t stopped it looks like it’s up and running so go to the in a browser.

(Yes I thought the same at first when I switched to hassio).

I agree. I didn’t see any errors at all in the console, I was just curious about the use of someone else’s IP space.

Thanks guys you are right. I am connected and in.

My first Pi (but highly unlikely my last), is there a way to remove the two repeating errors from the console.


Unplug your HDMI cable!

LOL… love it… Ya I guess I never need it.