Fresh Install - Latest Img, Not Working


I am completely new to this. I recently Had 6.1 installed on my RPi 4. Since I am new, i was playing around and messed up a few things. So I decided to reflash and install again, noticed that it was 6.2 this time.

I am stuck on the preparing Home Assistant page. Please see below the errors I am recieving.

**21-08-16 11:33:11 ERROR (SyncWorker_1) [supervisor.docker.interface] Can’t install 500 Server Error for http+docker://localhost/v1.41/images/create?tag=2021.8.6& Internal Server Error ("Get “LINK WAS HERE: context deadline exceeded (Client.Timeout exceeded while awaiting headers)”)

Please help. I have been trying to sort things out on the CLI (i am so confused)


is the RPi online? Via LAN or Wifi?

Thanks for the quick reply, It is online. It can be seen in my router. It is set up via LAN.

from the log seem like it cant get the necessary files. try power cycle it again. may be just the server down

Thanks mate, It has been like this for about 3 days, with many power cycles of the RPi unfortunately.

For extra information, this is the install I am attempting to do.

can you try the etcher and 32 bit image

Sure thing, give me a moment, Just wondering, is there a way to get version 6.1? I know that worked initially?


from CLI command

ha> host update --version 6.1

have to get the specific version right 6.1 or 6.10…

Unfortunatly, still not working


ha dns options --servers dns:// --servers dns://

in the cli


Do you need to access root? if so how is that done?


You need just access to the CLI.

after install and wait for 20 minutes… maybe you should just reboot the RPI4?

Hi sorry, was limited to post yesterday.

I have rebooted many times over 4 days. I have waited a lot longer than 20mins.

I have updated the DNS in CLI

Under DNS info it says:


  • dns://
  • dns://
  • dns://

still getting the 500 server error. It seems that its not reaching the outside world…

I am seeing on the discored others are now having this problem with the new version and a new install

I dont have a direct solution. But i went to a mates place and plugged my RPi in and it ran everything smoothly. Brought it home and it works. but there is clearly and underlying issue somewhere here