Frigate configuration keep turning on

I have added Frigate and I am wondering why I can’t turn off Detect, Motion, and Recording in the Configuration.

Every time I turn them off, after a while they will turn on again.

Why is that?

The reason I want to turn them off because I don’t want to use them yet. So, I will turn them on when I will go away from home, for example.

I am not sure if related but I could not get them to turn ON … unless I entered it in the config file…so maybe change it there?

Config file? Which config file is this?

Can you please share?


It’s frigate config file.
Exact location my depend on your ha installation.

Ok, frigate is installed on a separate server (Proxmox LXC), not in the HA server. So, I don’t install it as HA add-on. There is frigate.yml which I created in the frigate server. I thought that is supported configuration.

Now I am confused. I mean, if I have to turn off or on via that config file, that is quite cumbersome lol. I thought by using HA integration, I can simply turn on or off via HA user interface (toggle).

Not saying you HAVE to turn it off, jus saying I had similar issues …maybe there is another path but Frigate clearly indicates the config file, not HA, as frigate is not just for HA

I’m not sure but I think you have to enable it in config file to be able to toggle it.
You will have to test it.

I donot think it will toggle at all, it just shows a toggle because it is identified as a switch…but I may be wrong.

Check the frigate logs, this will tell you why it is being turned back on

1 Like