Frigate Mobile App Notifications 2.0

so it seems it’s the device i’m using. I can get notifcations fine using node red via HA using this device:

but on the automation I can only select this one:

it seems its’ to do with that. i am trying to use groups and i have my joel_s phone device under there but it’s still not working

EDIT: odd. i got it working. perhaps a restart of ha config helped i’m not sure. but i removed teh group and it’s working fine. i did rename the main person device from Joel Phone to Joels Phone - that coudl have done it?

So the Mobile Device selector only shows individual mobile devices.

If you want to use a group or notify an android tv etc you should use the field directly underneath instead.

Have the blueprint running for some time and it is working great. Only thing is that the snapshot send to the iPhone is to low resolution. I Have an other (bleuprint running also sending an image which is a real snapshot from the camera). How to improve the image which is available after the “click” action. Would it be possible to have it open:

  1. a higher resolution image
  2. or a different snapshot image from media/my_dahua_cam/last_motion.jpg

Thanks, help if I read the prompt properly wouldn’t it! :slight_smile:

1 Like

I’m using Frigate Notification (0.10.0) huntjm. Is there another one I should be using?

Many users experienced an issue after a home assistant update some time ago relating to how default values were handled. There is a fairly simple fix posted a long way back in this thread, but I forked the blueprint and made the modification myself to save others the trouble. Over the subsequent months i’ve been progressively adding more features and fixes for edge cases.

There’s no need to change for anyone who doesn’t have issues with the one in the OP, but as hunterjm has not posted here in a while i’ve been supporting this updated version

You can control the resolution of the snapshot with your frigate config.

The thumbnail image will be low resolution, but frigate has settings for the snapshots.

Would this include beta 12?

Frigate version 12 beta? Yes I run that.

Sorry, I was trying to ask if your notification fork would work with it, but your using it so that answers my question. Thanks by the way

1 Like

@SgtBatten Just wanted to let you know that its working perfectly now. Thank you so much. I wonder if they can completely replace huntmjs with yours as the standard. It would help out a lot as google searches never came up with yours and always leads his.

I’ve asked the mods to add a note to the first post. Hopefully that helps out people googling and coming to this thread.

1 Like

Thank you for this great Blueprint!

Everything works fine and I get notifications as requested. But when I am not in the same network, I only get the message but not the thubnail. I do not have an external url, is this required?

Not based on a small test I just did which worked

Which blueprint are you using?
Android or IOS?
Do you have access to home assistant when not at home?

Uhhh… I upgraded to the latest blueprint and the first notification I got just showed this instead of “Person”… Weird, we’ll see if it continues next time…

Stable or beta?

That was Stable, all I did was copy and paste the new blueprint, I never changed anything in the config.

There’s no config entry for that function, so it’s weird it’s affecting you and not me. I did change how it worked though so I’ll PM you a different one to test

Thanks, here it is happening again, hopefully new one fixes it.

I actually can’t pm them because of character limits.

I updated both on GitHub with two alternate methods. Try either

Edit: just saw it happen to me too FYI. So hopefully that fixes it now

1 Like