Fritz!Box Eurotronic Comet DECT with Alexa "Turn off" not supported


I’ve installed the thermostate and use haaska to control the device via Alexa. I can set the temperature and the mode to “heat” but Alexa doesn’t recognize the “turn off” command. She only tells me that the device doesn’t support it:
However, I can control it via automations or manual.
Also, sometimes if I set the temperature of the thermostate the operation mode sets to “manual” and I get the following errors:
climate.wohnzimmer (<class ‘homeassistant.core.State’>) has unsupported operation_mode value ‘manual’
Home Assistant version is 0.83.0b0 running on a RPI3 model b.

How can I get it to work?

No Problem here with my Comet Thermostats and Google Assistant:

It Supports “Heizen”, “Sparmodus” and “Aus” as valid options.
So it’s maybe a problem with the Alexa integration?