Frontend error

I am getting often this kind of error everytime i open the frontend on Mac or on mobile:

2021-12-20 12:54:05 ERROR (MainThread) [frontend.js.latest.202112150] Uncaught 

Can someone explain me from where it comes?

From a browser that’s out of date. Close or refresh said browser.

It’s Chrome and i already did a clearing of the cache…

Then the error should go away. Remember, it doesn’t remove errors in the past.

I closed right now the browser and did again a clear of the cache, but again i have the same error…

2021-12-20 13:08:46 ERROR (MainThread) [frontend.js.latest.202112150] Uncaught 

Look at the time…

That’s your local time. I have no idea if that matches your actual time it’s 2 minutes off from when I would expect it to be. Open chrome developer tools, refresh the cache with the page open and paste the errors from the console here.

1 Like

Just now i opened the home assistant companion app on my mobile and got always the same error.

The console gives me this:

Something is wrong with your card mod, update it or reinstall it. It’s not being loaded.

Ok, i did it, reloaded the card-mod, clear cache, reload the page but in the console the error is still there
I am running the latest release of card-mod

Something is causing card mod not to load properly and it’s something you’re doing. Verify that you don’t have any resources with the same name.

Ok, i’ll uninstall and reinstall card-mod and see what happens…
Thanks for your support!

I doubt that’s the issue. You’re loading something else that’s custom that is causing an issue.