Frontend Fonts broken?

Hey all,

since yesterday I have a really strange behavior in my HA frontend. It is only on the Web Frontend, Mobile Apps are working perfectly fine.

The Frontend looks like this
Funny is, if you copy&paste the Text into something else, it is German :wink:
It should look like this:

In additional I testet

  • Clear the Cache → same result
  • Different Chromium based browsers → same result
  • Safari → Looks good
  • Mobile App → looks good
  • Mobile Chrome, Firefox → looks good

I really don’t get what the problem is.
It is also that

  • the Tabs are correct, But Dashboard cards not
  • It is not only in lovelace but everywhere

User Information:

System Information:
Home Assistant 2023.4.4
Supervisor 2023.04.0
Operating System 9.5
Frontend 20230411.1 - latest

Any ideas?


Meanwhile I identified, that it needs to be something with the Default fonts.
If I overwrite the fonts, like described here How to change font family across Lovelace UI? nearly all the Fonts are right, but not some global things like “restart” etc.

Maybe something we the new Frontend release went wrong? After the last update some cards were not working and the suggestion was to set same specific values in the profile instead of using “Auto”. But i think this was fixed to some days later.

Still lost how to proceed here :frowning:

Reinstalling the Roboto Fonts on Mac solved it…
Still don’t know why this happened