Frontend Panel menu missing anchor text - Overview / Logout

Hi All,

First post. I was thrilled to find out about home assistant about a month back. Finally gave it a try last week. Very happy about the progress over the last week and even more impressed with home assistant’s integrations.

My home assistant runs on ubuntu server 16.04 server under python virtual environment. Everything worked great but over last 2-3 days sometimes the left panel menu has missing anchor text. Overview and Logout do not show. The links are present but the anchor text does not show. This Issue persisted even after upgrade to 0.58.0 recently.

I searched the community and did not find anything relevant. Everything works, except this minor annoyance. Any thought/input on how I can fix this?

thanks for your time.

EDIT1: On mobile, everything shows as expected.

clear browser cache and reload the page. I’ve had it happen to me a couple times and that’s what fixed it for me. Seems to occur after an upgrade, but never used to happen frequently. They did some frontend work over the past couple of versions especially with localization and translation.

There’s an open issue about this.
It should help if you set the Language in Config/General.