Frontend themes not working properly

Hello There!
I have this problem where I set up basic themes for my frontend in a fresh installation but themes are not shown in profile section.
I’ve tried different approaches (HACS frontend themes and such) but nothing worked.

I’ve added the default theme configuration of frontend (what i’ve found searching in the help documents of themes) in the config.yaml but it didnt worked either.
Here are pictures of the current configuration: Imgur: The magic of the Internet
Im sorry if this topic was answered, I’ve tried to find similar topics but didnt found anything specific to this problem.
Thanks in advance!

Did you restart home assistant after adding the theme config to frontend?

Did you try clearing your web browser cache?

Yes I did both yesterday (did it again by now and the result is the same)

Very odd. The configuration you have looks correct to me.

Did a reinstall today but it still doesn’t work.
I use VMWare workstation player 16 followed through the offical installation guide.

Anyone has any ideas? :sweat:

I logged out and logged back in by the last remaining idea of today and now the theme selection has suddenly appeared, so it works now. Thanks Tom for the previous replies!

1 Like

I have this :

frontend: !include themes.yaml
template: !include sidebar.yaml

it isnt working …