Frontier Silicon Integration is staring a session

Hi, I realized that the Frontier Silicon Integration is creating a session after some time (1 to 2 days).
If this happens it is no longer possible to use the radio with UNDOK.

I cannot force to start the session by clicking in the homeassistant GUI. I can browse and do anything without a session. But after some time there is a session created and blocking UNDOK unitl I restart Homeassistant.

It would be nice to have a option or setting to disable creation of sessions for one device completely.