Fully Kiosk configuration

Hello,
I’m seraching for help because I want to use my old Galaxy Tab 3 like a HA client.
I’m installing fully kiosk integration but i’ve got some problem with configuration, because it ask me for the host address (insert homeassistant.local:8123) but don’t work.
On the tab i view only the logo of HA.
Someone can helps me pls?

you need to add the adress of the tablet. FullyKiosk offers a webbrowser and therefore is the host in this case.

thank you for your reply
it ask me a password, that in the browser isn’t it.
if i insert a new password it is an error

Impossibile connettersi. Dettagli: (ConnectionKey(host='192.168.1.91', port=2323, is_ssl=False, ssl=False, proxy=None, proxy_auth=None, proxy_headers_hash=662660706173112751), ConnectionRefusedError(111, "Connect call failed ('192.168.1.91', 2323)"))

You have to create an admin password in the Fully Kiosk browser (under Remote Administration in Fully Kiosk settings on the tablet).

it doesnt’ work, it takes the same error.
can you specify some other check to do pls?
What is the homepage that i must insert?
And when i insert the password in fully kiosk it replies Failed to register device

You don’t actually need the integration to use Fully Kiosk. I have three wall panels displaying different dashboards, coming on when motion is detected etc. etc. - all done in the Fully Kiosk settings on the tablet.

The integration just allows you to access Fully Kiosk settings from HA. You need the IP address of the tablet, and the admin password set up in Fully Kiosk on the tablet.

if i insert the address of HA on my tablet i can see only the logo.
how i can go on?

Can you open HA on a normal browser? If so, that address is what needs to go in the START URL setting in Fully Kiosk on the tablet.

sure,
but on the tab i see only the logo

oh no, I realized that the browser in the link you sent is different from the one I managed to install on my device “kiosk web browser” . I don’t know if it’s the same. I tried to install fully kiosk from play store and it doesn’t find it. I then tried to install from apk and the tab fails.

It might be conencted with (disabled?) webview, i’ve set up samsung tab S2 a while ago and if i remember correctly i’ve had similar problem and i’ve had to install something regarding this and enable something in developer options… i kinda forgot details, though… try to search web on webview topic and how to enable.

I installed it, and I confirm that I have the same view on this too. it’s clear that it’s something that HA throws that I can’t resolve or visualize. I do not know what to do

As i said, i forgot what i installed, but i checked and in developer options i have checked something like “enable multiprocess webview” - text can be different, since i translated from my local language… then i think you must restart tablet.