Fully kiosk no connection on 5.0 Ghz

Since i have a lot of wifi issues running my wallmounted tablet on 2.4 Ghz i switched to the 5.0 Ghz band and that’s running flawlessly.
There is only one problem.
On the tablet Fully Kiosk is running also flawlessly but i can’t connect to fully on my tablet from my pc.
When i run Fully on my tablet by 2.4 Ghz i can connect to it from my pc even when my pc is on 5Ghz.


This doesn’t sound like a Home Assistant or Fully kiosk issue.
I think this is a network related issue.
Can you ping the IP adress of the fully kiosk tablet from your laptop in the scenario that you can’t reach the webinterface on port 2323?

Thx for your reply.
I can ping the tablet by it’s ip
but not on port 2323 (

Ping does not support to add a port that way.
You have to “telnet 2323”

Didn’t know that but can’t get connection by telnet 2323
I tried to connect to HA by telnet 8123 and that works.


The IP adress of Home Assistant can’t be the same as the IP adress of your tablet.
Please explane? :wink: Or made a typo?

Oops…typo… :smile:
Tablet is but can’t make connection by telnet 2323

Is this correct?

Yes, checked once again

I can ping the tablet by it’s ip >> Must be

Yes i can ping the tablet by (sorry about that)
Now telnet 2323 works.

Oké, than you should be able to connect to the tablet via a browser on IP adress

If not, clear “all time” browser history and cache or use another browser app to test the Fully kiosk webinterface

No worries, just want to clarify :wink:

Thanks for your time. Appreciate it very much !! :wink:
I’m in the page “Fully Remote Admin” now.

But i still have this issue so i can’t control Fully from HA.
I have some automations that need to control that.
As i said when i change the tablet’s wifi to 2.4 Ghz then it works.
I don’t understand that.

Schermafbeelding 2024-05-19 155517

1 Like

Does it get the same IP address on the 2. 4 Ghz network. What’s the network topology? Something funky is up.

Make sure that your Walltablet has a FIXED IP adress that doesn’t change.
This is because the Fully kiosk integration in Home Assistant connects to it…

Aha… no it gets another ip on 2.4 Ghz but i can’t find where to set a static ip on that tablet. Have to look again. Thx…

1 Like

Your integration is listed by IP so if it’s changing. There’s your issue.

All problems are name resolution problems until proven otherwise.

1 Like

I tried this but what kind a password do i have to fill in ?
The tablet has no password.

You can set FIXED IP in your router (Bind IP 2 MAC) OR in the Android (hope Android :wink: ) settings

1 Like