GE z-wave fan controller - LED behavior

Hi all,

Does anybody know how to disable the LED on the GE z-wave fan controller? I checked advanced configuration parameters here: but it only gives the option to invert the switch behavior.

Googling I found that folks have figured out how to disable when using SmartThings:

…not sure how or if this can be transposed to Home Asssitant. Any ideas folks?


On the GE wall switches and outlets it’s parameter 3. You can try setting the parameter manually. Not sure it will work but it may just be undocumented by GE.

Go to the services tab, select the zwave domain, select the service “set_config_parameter”, and type the following JSON code into the Service Data field but change the node number to whatever the node is for your fan control:


Thanks for the suggestion. I tried that when I saw the parameter for other switches yesterday but it didn’t work :frowning: