Getting SSH to work on Home Assistant host via port 22222 on Synology VM (resolved)

Thanks :smiley:

Do you or anybody else, have an idea about this error? I am trying to mount sda1 to a folder, inside any container, and I get “Permission Denied”. Or if I try to create a directory, I get something about Read-Only… :frowning: