GoodWe inverter - Switch off AP mode

Hi, I already try to get info from GoodWe but so far without any progress (Login).

Anyone found some way how to disable AP mode (in my case for ET GoodWe series). After the network setup is done there is no longer need to have AP mode enabled. But it is still being switched on.

This would be awesome to have the option in GoodWe configuration.

Sadly i have had no luck with this either. I just wanted to share my frustrations with the Goodwe inverter software.

Yeah thats fine the more people here the better ;). I’ve opened official support ticket regarding this and will post an update here once available.

hi, any update on this one? mine does the same :slight_smile:

Even more worrying is you can access the web UI using the AP Mode and see what your real Wi-Fi SSID and password are that have been used to connect the inverter to the internet.

Yes, I changed already the AP password, then you can’t enter the admin portal anymore …

Although I have probably a newer wifi stick ,and the password from wifi SSID is completely hidden now

Sorry to say that, I was not able to force the vendor to any solution and fix the Wifi module. So I have now LAN module and connect my inverted via LAN only.

I thought the LAN module also have a wifi?

Yes they do, but apparently I have some older version and there is no wifi option. I also noticed in some web discussion (not personal experience) that the LAN/WiFi module has no issue with turning off the AP mode.

I’m another having this problem multiple security issues with the Goodwe WiFi (try to SSH and guess the username/password). If anybody does find a way to turn off the AP let me know.