Google assistant not able to control HA devices

Tags: #<Tag:0x00007fc3dff215c0>

Hi Guys,

anyone else having problems since yesterday that google assistant (when asked to perform a HA task or control a HA device) reports “…are not available, you can try to reconfigure the devices”?

I’ve reconnected nabu casa. Unlinked it completely, in HA itself resynched all the entities to google, but the google assistant keeps reporting the same message.

I can see all HA devices/scripts etc in my Google Home app though…

Help?:slight_smile:

Toine

Same here, without Nabu casa…

Yup same here, no Nabu casa. I’ve tried everything from redeploying, updating, relinking accounts, nothing seems to work…

1 Like

Does it work through the app if you use google assistant there? I’m not home to try on the Google Home but from my phone’s assistant it works

Yes i can trigger them both from the HA app as through Google Home, but not with assitant through voice

1 Like

It’s just as you say, I can turn on a light by voice, but script execution doesn’t recognize it

Same here…

I can use my buttons, scenes, lights and others directly in the Google Home app, but nothing works with the voice-activated routines anymore.

Same problem sice yesterday. Cannot activate scenes with routines. And I can’t execute routines from Home app. But if I say “Ok Google, activate scene xxxx” it works. The problem is with routines. I suppose it’s a Google issue.
I tried to replace device activation command with a custom command. Instead of selecting the scene from the scenes list, I adde a costom command “Acivate scene xxx” and it works

1 Like

I have the exact same issue, glad I am not the only one!

Same problem here only i am using nabu casa

It works again since this morning

Using Nabu Casa as well

Had the same issue until this morning. Now it is back to normal.
Not using Nabu Casa.

It is also working again here.

Still the same issue through nabu casa!