Google Assistant voice command do not works

After upgrade to 91.3 Google Assistant voice commands for lights do not works… it anwser me… “a unknow error was appened with studio light”

2019-06-07 12:54:51 ERROR (MainThread) [homeassistant.components.google_assistant.smart_home] Error handling message {‘inputs’: [{‘context’: {‘locale_language’: ‘en’}, ‘intent’: ‘action.devices.EXECUTE’, ‘payload’: {‘commands’: [{‘devices’: [{‘id’: ‘light.yeelight_mono1_34ce00882773’}], ‘execution’: [{‘command’: ‘action.devices.commands.OnOff’, ‘params’: {‘on’: True}}]}]}}], ‘requestId’: ‘722628443527739366’}: {‘errorCode’: ‘unknownError’}
2019-06-07 12:54:57 ERROR (MainThread) [homeassistant.components.google_assistant.smart_home] Unexpected error
Traceback (most recent call last):
File “/usr/local/lib/python3.7/site-packages/homeassistant/components/google_assistant/”, line 55, in _process
result = await handler(hass, data, inputs[0].get(‘payload’))
File “/usr/local/lib/python3.7/site-packages/homeassistant/components/google_assistant/”, line 180, in handle_devices_execute
await entities[entity_id].execute(data, execution)
File “/usr/local/lib/python3.7/site-packages/homeassistant/components/google_assistant/”, line 186, in execute
await trt.execute(command, data, params, challenge)
File “/usr/local/lib/python3.7/site-packages/homeassistant/components/google_assistant/”, line 269, in execute
}, blocking=True, context=data.context)
File “/usr/local/lib/python3.7/site-packages/homeassistant/”, line 1141, in async_call
self._execute_service(handler, service_call))
File “/usr/local/lib/python3.7/site-packages/homeassistant/”, line 1163, in _execute_service
await handler.func(service_call)
File “/usr/local/lib/python3.7/site-packages/homeassistant/components/light/”, line 276, in async_handle_light_on_service
homeassistant.exceptions.Unauthorized: Unauthorized

Have a look at this:

Which version did you upgrade from?

I use Hassio and upgraded it from 0.91.1 to 0.93.1.
Now I just upgraded it to 0.94 but the problem is unsolved

I remember a change with Google Assistant integration “recently” when did you set GA?
Have you tried to sync your GA with HA (Hey google, sync my devices)?
Have you tried to delete your integration and recreate it in GA?

Problem unsolved I restored a previous backup copy of 0.91.1 and updated it to 0.93.1 and all works fine .

Are you using the manual Google Assistant setup or HA Cloud?

I use Hassio locally in my Raspberry

Yes, but how have you setup the Google Assistant component?

Yes, now all works fine… after restored previuous backup