Govee heater H713B

I have a H713B and have added this to my config.yaml

    method: PUT
        Content-Type: application/json
        Govee-API-Key: (The Key)
    content_type:  'application/json; charset=utf-8'
    payload: '{"device": "{{ device }}","model": "{{ model }}","cmd": {"name": "{{ cmd_name }}","value": "{{ cmd_value }}"}}'
    verify_ssl: true

When I go to services and use this…

service: rest_command.rest_govee_appliance
  device: 60:74:F4:1A:EE:86
  model: H713B
  cmd_name: turn
  cmd_value: "On"

I get a nice green tick but the device does not turn on??

Any ideas?

Same here! No reaction. Has anybody an idea?

For me I was using the MAC address not the device ID.

Happy to find the thread. I ve two of these heater and try to put them in ha.

Have you found how to change the mode and the light (on\off and change color) ?