How do I make it efficient and club the two things to call it one single name instead the way its shown in the UI
Kitchen Sensors = both sensors that are in the kitchen.
Counter lights = Both plugs in the kitchen.
I did google but did not understand, its all overwhelming. Thank you.