HA backup not working

Hey guys,

need your help urgently ;(.
My HA crashed and I have to install a backup.
My latest backup is 5d old and 600MB big. I ran the previous HA versions.

After setting up a new fresh HA Installation the onboarding screen appears. I start backup process and - nothing happens.
File upload is working but then nothing happens. The URL is not even available anymore.
Im waiting now for several hours.

I dont have SSH access and dont know what to do - could cry.
I think my frustration level is so high now that i will not start over. ;(

Maybe someone has an idea what i can do.

Just to make sure, you mean Restore ?

Create a new temporary account (it will be overwritten by your backup) to log in. But do remember the credentials, just in case.

Go to Settings → System → Backups.

Click the three dots icon top right and upload your backup and wait for it to finish.

Reload the page using the three dots icon.

Restore your backup.

When the system reboots login with your original credentials, not the temporary ones.

I am guessing it is the HTTP versus HTTPS login issue. If you are using external connections. After restore you will need HTTPS. Its so easy to get caught out by this.

I am having a similar issue. I have done restores before. I do a nightly backup (partial to exclude media etc). I upload the backup. Click the parts to restore and as soon as it starts I get the not reachable and reconnecting in the corner. I have tried with both a supervised install on Debian, HassOS both on a BeeLink and a separate raspberry pi. When I am using HassOS and look at the console the system state says it’s in a freeze state for hours. I have tried restores back to January and the same thing. Even had an old HAOS image to put on my starting SSD but does the same.
Seems to have broken in the past few weeks. Lucky i have my old system still running and rebating just to start from scratch as it may be faster. Would really like to have the restore going though.
Oh I have tried with the exact same IP of the existing host to see if something was there. I have also done the https:// bit and no luck (but internal always works as http on the old system anyway
Not to sidetrack the thread but having a very similar issue. On reboot of the systems my temp ID still work and i try again with no luck.

Just tried a restore on my existing running system - does the exact same thing
This is my - HA core log - looks like it stops and that’s it