HA booting in to safe mode

Running HA on a Raspberry PI and spent hours today making changes. It now loads in to safe mode and I can’t fix it. The last thing I did before it started loading in to safe mode was installing an update for the host under supervisor > updates.

I’m getting the following error messages. I’ve searched for ages and I can’t find a solution, tried removing the http: in configuration.yaml, tried adding the system_health: in configuration.yaml. I basically rmeoved most of the changes I have made today, any ideas please? These messages show in the logs.

Login attempt or request with invalid authentication from MYEXTERNAL IP

9:24:50 PM – http (WARNING) - message first occurred at 8:53:06 PM and shows up 363 times

Received message for unregistered webhook 6e02515c79457bee67124746a48b8723c0522aa4619586a7413e5

9:13:11 PM – webhook (WARNING) - message first occurred at 8:54:00 PM and shows up 4 times

Don’t use ‘server_host’ options with Hass.io

8:52:47 PM – Hass.io (WARNING)

This shows under info

System Health

System Health

error System Health component is not loaded. Add ‘system_health:’ to configuration.yaml

just had the same thing. did you find out the cause?